SHARP Aquos Remote Control issues

andrewvmarin

Novice Member
I have a Sharp Aquos TV Model #LC-60EQ10U. The remote control is not responding so I did the following: replaced batteries, unplugged TV, upgraded TV firmware, and bought a new remote control. Nothing seems to be working and I can't get the remote and TV to connect. I'm looking for any possible solutions I may have overlooked. There appears to be no external damage to the TV and the Infrared "eye". This problem happened quite suddenly. Prior to this, the remote control worked great. BTW: the TV still works great.
 

JayCee

Distinguished Member
I downloaded and had a read of the user manual.
Read page “ENG 4-31” on “Operation Lock Out”
It's possible to disable the use of the remote control and the buttons on the TV.
If the remote control has been locked this section explains how to unlock it using the buttons on the TV.
 

andrewvmarin

Novice Member
I downloaded and had a read of the user manual.
Read page “ENG 4-31” on “Operation Lock Out”
It's possible to disable the use of the remote control and the buttons on the TV.
If the remote control has been locked this section explains how to unlock it using the buttons on the TV.
Thanks for the suggestion. I followed the directions to disable Lock Out but unfortunately, the remote still doesn't work. Please let me know if you come across any more suggestions ;)
 

The latest video from AVForums

Podcast: Panasonic JZ2000 Final Thoughts - TV Calibration: Should you? And More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom