• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Question Sharp 55q7000U HDMI input problems

btth092

Novice Member
Hi, wondering if anyone has encountered a similar problem.
I've replaced 3 times my tv within warranty period and have this problem persisting in each one of them. When a flashy image appears on screen, the image is lost but the sound is still on. This has been a sporadic occurence until i got super smash bros ultimate for switch where a specific level triggered the glitch (if you can call it that). I was able to find a video () and replicate it through a pc at 1080p 60fps between 1:21:30-1:21:40. I've tested every input with different hdmi cables and no other resoultion triggers the error. The only interesting thing i've found is that if i duplicate screens with a pc the error seems to "patch" itself until the pc and tv are reset.
Here are some videos i've recorded.

Glitch occurs: VID_20190320_183717866.mp4

Glitch is "patched": VID_20190320_184100943.mp4

Im wondering if anyone else has similar issues or knows what could be causing this.
 

JayCee

Distinguished Member
You've posted this in the wrong forum.
This one is dedicated to Hisense TV's.
Ask a mod to move your post.
 

btth092

Novice Member
But in America all Sharp tv's are just a rebrand of Hisense since 2017.

Edit:
I'm sorry i am new here i thought this was for both since they where the same, how do i move this to the LCD and LED forum?
 
Last edited:

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom