1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sharp 37" Startup taking a LONG TIME?

Discussion in 'LCD & LED LCD TVs' started by bobmcclune, Jun 23, 2005.

  1. bobmcclune

    bobmcclune
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got this set a while back on clearance at the local Best Buy and I was wondering if anyone else has experienced this problem? My set used to take about 3 - 5 seconds to get a picture up on the screen. Now it seems to be taking 15 - 30 seconds to get up and running. The model I have this the LC-37GD4U. I am not that worried about it due to the Best Buy replacement warranty, but was wondering if this is something normal or perhaps I have it set up wrong.

    Let me know.
     
  2. David Mackenzie

    David Mackenzie
    Banned

    Joined:
    Aug 28, 2003
    Messages:
    10,213
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Glasgow, UK
    Ratings:
    +1,310
    That doesn't sound normal at all - give Sharp a call about it.
     
  3. KAZER

    KAZER
    Active Member

    Joined:
    Feb 4, 2005
    Messages:
    669
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Essex
    Ratings:
    +26
    My Sharp Lcd (LC45-GD1E) :D takes about 20 secs for picture to come up always has in the 4 or 5 months I'v had it.

    Whats other people experience???

    Let us know.
     

Share This Page

Loading...