SHAREfactory app will not launch

MarkyPancake

Distinguished Member
I downloaded the SHAREfactory app today, but the tile has a padlock on it and when I try to launch it I get a message:

Cannot start the application.
Only users that hold a licence for this application can start it.

Go to PlayStation Store
Cancel


The store option takes me straight to the app with the option to Start, but when I select Start I am back to the message above and the loop continues.

I only have one PSN+ account which my console logs into automatically and was used to download this free app.
 

MarkyPancake

Distinguished Member
For anyone else that comes across this, I deleted the app and downloaded it again via my library section in the app store and got the same error when I first launched it, but upon returning to the home screen there was no padlock on the tile this time and it worked when I launched it from here.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom