1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shadows on Sony 735

Discussion in 'Blu-ray & DVD Players & Recorders' started by Reiner, Oct 10, 2001.

  1. Reiner

    Reiner
    Active Member

    Joined:
    Jul 16, 2000
    Messages:
    3,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Germany
    Ratings:
    +13
    No clue, but is this player modified, i.e. are you playing R1 or R2?
    Any chance to try on another TV or try another player?
    Perhaps try another cable, too.
     
  2. raven219

    raven219
    Active Member

    Joined:
    Mar 5, 2001
    Messages:
    532
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    East Angular (near Tunisia)
    Ratings:
    +15
    Yep - player has multi-region mod. The effect occurs on any disc - even on the setup menu when no disc is present.
     
  3. raven219

    raven219
    Active Member

    Joined:
    Mar 5, 2001
    Messages:
    532
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    East Angular (near Tunisia)
    Ratings:
    +15
    When I use the RGB output (or S-Video for that matter) I get a shadows on the picture. I think that is the best way to describe it! The Sony 735 is connected to JVC 28" widescreen (5/6 years old) via a decent SCART lead.

    Any ideas what is causing this?

    Cheers
     

Share This Page

Loading...