Several Sky+ Problems

Discussion in 'Sky Digital TV Forum' started by huntere, Dec 30, 2004.

  1. huntere

    huntere
    Active Member

    Joined:
    Dec 30, 2004
    Messages:
    1,584
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Perth, Australia
    Ratings:
    +237
    Using Pace Model 3.024.

    In Nov my system was 1 y.o. - hald laods of calls from Sky offering extended warranty - anyway declined and thats when the problems started.

    3 main issues:

    Frequently get no Sat signal. Have read in threads here could be LNB - whats the best way about getting tested/fixed etc? Sky advised the 3 min power off which doesn't always work but said it could be anything.

    Very rarely get any program synopsis using the "i" button. Again only recent and not 100% of time but most of it.

    Couldn't playback recorded programs. Whnen trying got message to call Sky. Did so and did full system reset. Worked fine then today SKy seemed to be working (menus etc) but no picture or sound just hung on program banner. When trying to replay said call number again - panicked with all the Xmas stuff recorded (as full system reset wipes HDD). Normal reboot fixed it though.

    Working now but am worried. How best to diagnose? Is it just faulty Sky+ box? Dont really want recon unit due to advice in here and also see many favour Pace over Amstrad?

    Suggestions please?

    Thanks

    Evan
     
  2. Nick_UK

    Nick_UK
    Banned

    Joined:
    Nov 13, 2004
    Messages:
    9,748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +270
    Sounds suspiciously like a bad hard disk. You could go into the "secret" services menu (Services, 4, 0, 1, Select) and perform "housekeeping" on your hard disk, but be aware that doing this would wipe off everything stored on it. If it still plays up, a new hard disk could fix it.
     

Share This Page

Loading...