1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up using an spl

Discussion in 'Home Cinema Speakers' started by Docta teef, Feb 3, 2005.

  1. Docta teef

    Docta teef
    Active Member

    Joined:
    Nov 21, 2003
    Messages:
    1,257
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester
    Ratings:
    +56
    I was just setting up my speakers using a spl. Ive set the distances and heights matched the fronts and center (ms 906 and 902) which are set to large however when it came to setting the side and rear which are small part of the sound come from the sub. Should i actually have my sub turned on while i do this and if so should i set the sub sound level first. The other thing im not sure of is the crossover points i assume these should also be set first but not 100% what to set them at?
     
  2. lostprophet

    lostprophet
    Active Member

    Joined:
    May 11, 2003
    Messages:
    280
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Not the light side....
    Ratings:
    +12
    When I set mine up I set the distances and heights first then set all the speakers to 75db. When it comes to crossover settings many set their speakers to small (even with large speakers) and then set the xover to 80hz. This is what I used up until about a week ago when I set my fronts back to large as it sounds better in stereo to my ears.
     
  3. Docta teef

    Docta teef
    Active Member

    Joined:
    Nov 21, 2003
    Messages:
    1,257
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester
    Ratings:
    +56
    i ve heard about setting the fronts to small but feels a bit of a waste in a way but it would get round the fact that if i dont set the sub before the rears they will have less output than the rears
     
  4. Docta teef

    Docta teef
    Active Member

    Joined:
    Nov 21, 2003
    Messages:
    1,257
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester
    Ratings:
    +56
    Right ive just matched all the speakers to 75db ive moved the sub about and found 2 places that sounded better the best was on a side wall second best was under my side board so think i will have to settle for this. Ive set front and sides to 80Hz on front and rear on my amp but 120Hz on the rears (a pair of 302 s) and set the sub (xls200) to the LFE setting. Ive just tried a bit of stereo (prodogy Breath) as i swopped between the large and small settings on small i found the trebble and mid range sounded really clear but the bass felt a little lacking so i set them to large better bass but not sure if the trebble and mid range where as good although i would say this was harded to tell than the other way round.
     

Share This Page

Loading...