Setting Up A Subwoofer

Discussion in 'Subwoofers' started by Ian J, Dec 2, 2001.

  1. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,906
    Having had my Q Bass for four years I find it odd that I should be asking for set up advice now but I have recently bought a Sony 1070 which seems to have quite extensive bass management facilities.

    I have Def Tech Pro Cinema satellites and the set up sounds quite good with the sub connected to the amp by co-axial cable but I was playing around with the THX Optimiser on T2 and that has a pink noise test tone that travels down the frequency spectrum.

    There is a definite drop off in volume at the lower end of the Def Tech spectrum which increases as the REL comes into play.

    Should I be ignoring the filter on the REL and just using the variable cross over on the amp as I can set the cut off on each speaker seperately on the amp or should I be combining this with the cross over on the sub.

    Thanks in advance

    Ian
     
  2. Stuart Wright

    Stuart Wright
    AVForums Founder Staff Member

    Joined:
    Jan 24, 2000
    Messages:
    14,676
    Products Owned:
    7
    Products Wanted:
    2
    Trophy Points:
    167
    Location:
    Birmingham, UK
    Ratings:
    +10,568
    Ignore the sub crossover - wang it up as high as it will go and use the amp's bass management.
     
  3. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,906
    Will do - thanks
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice