setting problem 42lg3000 lcd tv

bartsimp

Standard Member
:)Hi hope some kind person can help.
I have purchased a 42lg3000 lcd tv, i am happy with it, apart from when i set the aspect to scan and picture settings to expert1 with my own settings. After about 5 mins it changes back to picture mode vivid and aspect 16.9. Is this a fault with the tv or m i missing a setting someware?
The tv is still under warrenty so i will call them out if you think its a tv fault.
just dont want engeneer to just click a button i have missed and make a fool of me lol:oops:
 

Retro Techno

Active Member
:)Hi hope some kind person can help.
I have purchased a 42lg3000 lcd tv, i am happy with it, apart from when i set the aspect to scan and picture settings to expert1 with my own settings. After about 5 mins it changes back to picture mode vivid and aspect 16.9. Is this a fault with the tv or m i missing a setting someware?
The tv is still under warrenty so i will call them out if you think its a tv fault.
just dont want engeneer to just click a button i have missed and make a fool of me lol:oops:

There's a good chance that the TV is in shop mode. Do a factory reset, or possibly even just turn it off at the mains, and when prompted, choose the HOME settings. Hopefully this should sort it all out.
Good luck.
 

bartsimp

Standard Member
:clap: Many thanks my friend didn't even know there was a shop and home setting.
All seems ok now am a happy chappy:clap: .keep up the good work.
Thanks again great forum......:hiya:
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom