1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server problem??

Discussion in 'General Chat' started by Drd, Sep 14, 2005.

  1. Drd

    Drd
    Active Member

    Joined:
    Jan 22, 2005
    Messages:
    1,811
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Approaching the doghouse at great speed
    Ratings:
    +243
    Is it just me,or is everyone else finding the forum very slow with multiple crashes over the last 24 hours?Any reason Mods?
     
  2. eviljohn2

    eviljohn2
    Well-known Member

    Joined:
    Jul 8, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Near London.
    Ratings:
    +208
    It's in the feedback section. The slowness is related to preparation for a second server.
     
  3. Drd

    Drd
    Active Member

    Joined:
    Jan 22, 2005
    Messages:
    1,811
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Approaching the doghouse at great speed
    Ratings:
    +243
    Well for goodness sake let's get a move on.I'm going to be forced to do some work at this rate :D
     
  4. sbowler

    sbowler
    Well-known Member

    Joined:
    Mar 24, 2005
    Messages:
    3,795
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Leeds
    Ratings:
    +487
    I like everyone else has experienced problems with the forums of late. But it looks like were back on track, I for one would like to thank everyone involved in the running and updating, expanding the forums. Thanks for your efforts its much appreciated.
     
  5. Steve N

    Steve N
    Well-known Member

    Joined:
    Feb 3, 2005
    Messages:
    10,301
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Peterborough
    Ratings:
    +1,693
    Still very bad at time of writing. This is second attempt to post this. last time played 3 games of freecell before page not available message came up.
    Not able to put smilie face.
    Obviously, if you are reading this, I finally managed to post. Smilie.
     
  6. la gran siete

    la gran siete
    Well-known Member

    Joined:
    Oct 5, 2003
    Messages:
    24,768
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Deep in the bowels of sussex where the angloargies
    Ratings:
    +1,763
    yes I'm having problems as well. Click click click and nothing happens then thois pop up about unavailable data comes up. Then there is the interminable hour glass
     
  7. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,851
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    New Post search is broken - can't use AVForums without it!
     
  8. GJC

    GJC
    Active Member

    Joined:
    Mar 1, 2002
    Messages:
    2,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    London
    Ratings:
    +65
    See 'Feedback' Forum: Thread reports Stuart has switched this faciility off for a short while.

    I see you have already :suicide:
     

Share This Page

Loading...