Sennheiser momentum 3.0 over ear using with cable

Allurian

Novice Member
Hello all!

I bought the Sennheiser Momentum 3.0 Wireless over ear two days ago. I have read the reviews and tested it and I was really looking forward to getting it!
My first goal was to get a decent headphone to use with my silent piano with a cable. For this application, I understand that headphones like the HD650 would probably be better, but my second goal was to also have a nice pair of headphones that I could use with my iPhone or laptop wirelessly. Therefore, the Momentum seemed like the best of both worlds.
Although the headphones do connect and are very nice to use wirelessly, I get no sound when connecting it via cable on my silent piano. At first I got a very low sound only on the right side, but then it soon disappeared and now I hear nothing. I tried wiggling the cable in every possible way and the problem persists. The headphone also keeps trying to pair without my consent.
I then decided to use the cable with my laptop that was previously connected wirelessly. As soon as I put the cable instead, I have no sound coming out. Is anyone familiar with a problem like this? I’ve contacted Sennheiser, but they haven’t answered yet.
Thanks!!
 

JayCee

Distinguished Member
Have you tried using the headphones with your iPhone?, do you get normal sound?
If so there is nothing wrong with the headphones.
The end of the analogue cable with the 2.5mm plug needs to be twisted at the socket on the earcup to lock it in place.
You said you have no sound when plugged in to your laptop...did you go into your laptop sound properties and “tell” it to output sound to the headphone socket rather than internal speakers.
 
Last edited:

Harvey100

Standard Member
Hello all!

I bought the Sennheiser Momentum 3.0 Wireless over ear two days ago. I have read the reviews and tested it and I was really looking forward to getting it!
My first goal was to get a decent headphone to use with my silent piano with a cable. For this application, I understand that headphones like the HD650 would probably be better, but my second goal was to also have a nice pair of headphones that I could use with my iPhone or laptop wirelessly. Therefore, the Momentum seemed like the best of both worlds.
Although the headphones do connect and are very nice to use wirelessly, I get no sound when connecting it via cable on my silent piano. At first I got a very low sound only on the right side, but then it soon disappeared and now I hear nothing. I tried wiggling the cable in every possible way and the problem persists. The headphone also keeps trying to pair without my consent.
I then decided to use the cable with my laptop that was previously connected wirelessly. As soon as I put the cable instead, I have no sound coming out. Is anyone familiar with a problem like this? I’ve contacted Sennheiser, but they haven’t answered yet.
Thanks!!

Hi, I had this problem as well but after a lot of persistence and googling I managed to solve it! When you insert the cable you have to push it in quite hard ( harder then you might think) and twist it, as there is a little slot that’s not obvious at first. Like you, I was only getting sound out of one channel and was on the verge of sending it back! But now I know what to do. pS It sounds great using the cable. Good luck! 👍🏻
 

devries1977

Novice Member
Hi, I had this problem as well but after a lot of persistence and googling I managed to solve it! When you insert the cable you have to push it in quite hard ( harder then you might think) and twist it, as there is a little slot that’s not obvious at first. Like you, I was only getting sound out of one channel and was on the verge of sending it back! But now I know what to do. pS It sounds great using the cable. Good luck! 👍🏻
Yes, thank you for your quote Harvey100, I was also thinking it had something to do with the cable or bad bluetooth controll. It was the cable, just put it in with a little more force, it pops in and there is the sound correctly... It's a great sounding and very beautiful device, I can recommend to everyone. It is not to heavy on the head, comfortable and beautiful.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom