"Select Input Method" notification

fitzybhoy25

Active Member
Anybody else getting this constant notification even though you don't have any other keyboards installed?

Very, very annoying. Especially when you're like me and you're anal about it being completely clear in the notifications area.
 

CarmenElectra

Novice Member
No, it's there to indicate when the keyboard is activated. E.g. if you have multiple keyboards to choose from such as for different languages, it gives you an option to do so. However, the keyboard icon disappears when the keyboard is not open - that's the "only" way to stop it.
 

Jay Z

Active Member
You might have loads of things open, because I am not having the same issue.


Try closing all open tasks by holding the home button and clear all.


This should solve your problems


Jay
 

dred

Novice Member
I get this too... but assumed it was because I use SwiftKey... really annoying
 

Similar threads

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom