Seleco svt 150 (Christmas Miracle?!)

Discussion in 'Projectors, Screens & Video Processors' started by Zeno Cosini, Dec 27, 2006.

  1. Zeno Cosini

    Zeno Cosini
    Standard Member

    Joined:
    Aug 1, 2005
    Messages:
    14
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Italy
    Ratings:
    +0
    Hi all,

    last weekend I decided to take a look at this prj (Seleco svt 150) that used to switch to standby every time I tried to feed it with a signal: DVD player, integrated tuner, internal test pattern…

    I was determined to reach power supply board to look for a bad joint, a bad cap or something but after having disconnected some boards I realized that the PSB was more difficult to reach than I had expected so I put everything in its place and promised myself to try in another occasion.

    The day after I powered it on and…. it functioned! :eek:
    but I noticed that the small red led inside the prj (the one that indicates standby or protection mode, on the board under the red tube) was emitting a small light, however not so bright as when the prj cuts to standby.

    At first I thought to some components running out of specs with temperature so I turned it off, placed the top cover in and let it functioning for some hours.

    Well, not only the prj continued to work but also the red led never lighted up during this “test” (every time I looked in, it was off).

    Anybody experienced anything similar before or have any idea of what could have happened?

    Actually I tend to be sceptic on miracles :)
     
  2. errolevans

    errolevans
    Active Member

    Joined:
    Nov 10, 2005
    Messages:
    148
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Telford
    Ratings:
    +12
    I noticed this was at Xmas time........ perhaps it was a pressie from Santa???? ;)
     

Share This Page

Loading...