1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seleco SVT-150 Black And White Through PC

Discussion in 'Projectors, Screens & Video Processors' started by atrade, Apr 25, 2005.

  1. atrade

    atrade
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Im trying to connect my PC to the Seleco 150 using the TV-Out on a Radeon Card.

    It displays the picture fine but only in black and white :(

    Anyone any ideas?
     
  2. crispybig

    crispybig
    Active Member

    Joined:
    Sep 28, 2004
    Messages:
    273
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
    I would guess it's an s-video output going into a composite input.

    I don't know about the Radeon in particular, but most cards will let you select either type of output (in the software).
     
  3. aerobic247

    aerobic247
    Active Member

    Joined:
    Jun 29, 2004
    Messages:
    180
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    East Kilbride/Glasgow
    Ratings:
    +13
    Hi atrade

    I have by barco 701s hooked up to my computer via s-video TV-out.
    I had the same problem black and white on s-video till i realized i had not changed the output from composite to s-video in the Control Panel, Display Properties, :oops:
     
  4. atrade

    atrade
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers for the replies, think that the composite/s-video out is my problem just cant find anywhere to change it in my settings :(

    Ive got a 64mb Gforce lying about so i'll try sticking that in tonight and see if that makes it more obvious where the setting is

    Cheers everyone!
     
  5. atrade

    atrade
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Right updates!

    Ive put the Gforce II in the Pc instead and this has allowed me to switch betweeen composite and s/video

    But the picture is still black and white :(

    Im connect the Svideo out of the Pc into a scart block which has a Svideo converter on it, do you think this might be causing the problem?

    And is there any other way to connect my PC to it?
     
  6. Chris Frost

    Chris Frost
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    2,743
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Cheshire
    Ratings:
    +107
    Try the S feed from the graphics card direct in to a TV if possible. Does it work OK. Now introduce the SCART block/convertor (??) you mentioned and retry into the TV using SCART. Still working OK?

    Finally connect to the pj, select the correct input (read section 5.3 in the manual). If it's gone B&W now then there's some problem with the input on the projector.

    PS - why aren't you connecting S direct to the pj? It has S compatible inputs.

    Regards
     
  7. atrade

    atrade
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Chris,

    Thought you'd pop up with a reply sooner or later!

    There doesnt seem to be an S-Video input on the PJ, or am I being blind?
     
  8. Chris Frost

    Chris Frost
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    2,743
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Cheshire
    Ratings:
    +107
    Yes, you're being blind :suicide:

    Read the flippin' manual
    That's a pretty big hint :)
     

Share This Page

Loading...