1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seleco 400 and progressive scan

Discussion in 'Projectors, Screens & Video Processors' started by Vixpy, Jan 9, 2004.

  1. Vixpy

    Vixpy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Forgive me if this sounds stupid but i have'nt picked up a HC mag for 4 years and so i'm feeling a bit out of the loop.

    My sony DVD player recently gave up the ghost and so i've got a new HK 25, I'm running it throgh an s-video to my Seleco 400 plus, the Projector does'nt like progressive scan being sent to it this way. now the questions;

    Is it that my PJ does not accept PS at all?

    Does it only accept it through Component then?

    I have a component cable on the way , if my PJ does'nt accept PS at all, is there an upgrade i can get?

    I used to be so knowlageable about these things!

    TIA.

    Charlie.
     
  2. Chris Frost

    Chris Frost
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    2,743
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Cheshire
    Ratings:
    +107
    Hi Charlie,
    S-video isn't designed to carry Progressive Scan for any type of display be it a TV, plasma or projector.

    From memory I think the 'plus versions of the 400 accepts progressive scan. From the Harmon the connection would be component.

    There's a simple way to check your projector compatibility. Press AV/0 on the remote to bring up the input list on screen. Look for a Component input with 32k written along side. That is your progressive scan Component input. :)

    Enjoy
     
  3. Vixpy

    Vixpy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Chris, i'll give it a look
     

Share This Page

Loading...