Security cameras - restrict/set reduced field of view

27neth

Distinguished Member
I got in from work, one of the cameras had gone off. Ended up being a faulty cat5 cable. Fixed that restarted the NVR and it came back on. Then thought connect the cordless UNI mouse, that won’t work. Tried to log into my router to change the settings, can’t log into that 😡😡😡 seems my security question I don’t know where I was born 😂
Going to have to reset the router at he weekend and try again.
Im not having much look today..
 

27neth

Distinguished Member
Ok, seems it could be relatively simple

It could be related to the netgear parental controls and opendns . The video sharing needed to be unchecked on both areas to have the nvr/camera work correctly. Once that is unchecked the P2P on the camera should successfully connect.

Also ensure that UPnP is enabled
I got into the router settings. UPnP is turned on and parental controls are turned off. It’s still the same. Won’t work without Wi-Fi. Are any these things in the router menu needs changing?
613B3C93-9AB5-49C2-8942-A1A0D79F9F42.png
42E88316-B830-4AD6-AE63-D5CDE43B1DA7.png
 

27neth

Distinguished Member
I have emailed the shop I got them from, see what they say. Looking on the App Store the feedback for the Ezview app are terrible. Loads of problems with connecting it.
 

Seb Briggs

Distinguished Member
I’d say definitely a remote v local network issue .

I’ll speak to my uniview contact to see if they can help tomorrow .

Remind me of nvr model number
 

27neth

Distinguished Member
With all the help from Seb Briggs who has been messaging me all day with help figuring out the problems, it has ended up being the SIM card in my phone which was the problem.
I must say thank you to Seb who has been a star 👍👍 for all the help he has given me.
 

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom