Search game resets

Big Starbuck

Well-known Member
Everytime I search for a game by myself the search re-sets itself and keeps doing so when it gets to 100%. The same thing is happening to friends of mine as well. Only when we're in a lobby together can we find a game. Or when I join a session in progress of someone I played with before.

What's going on here then? This never used to happen. I haven't played this game for a few months and now I return having just bought both map packs and a new live sub and I can't even search for games of my choice!
 

Big Starbuck

Well-known Member
What router are you using?

Is the NAT type set to Open?
I'm using the 02 wireless box. And yes my NAT is set to open. It's nothing to do with my connection, all other games work fine online and as I said friends of mine are having the same problems.
 

Big Starbuck

Well-known Member
Okay for some strange reason it said my NAT was strict. I reset the router and it fixed the problem. I'm quite puzzled how it could change by itself like that when it was open before but at least it's working now. Thanks for the comments.
 

Neil_H

Well-known Member
Okay for some strange reason it said my NAT was strict. I reset the router and it fixed the problem. I'm quite puzzled how it could change by itself like that when it was open before but at least it's working now. Thanks for the comments.

Mine does something like that when I switch between my PS3 and Xbox, going from one to the other will give a Moderate status, router reboot fixes it.
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom