Scrolling threads problem?

Discussion in 'Photography Forums' started by bobbymax, Feb 23, 2014.

  1. bobbymax

    bobbymax
    Active Member

    Joined:
    Feb 4, 2007
    Messages:
    1,993
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hampshire UK
    Ratings:
    +190
    On here ..when I scroll down a thread to see the last post, I get so far down and it jumps back a couple of posts.
    It only seems to do it on this forum...weird!!!:confused:
    Is this happening to anyone else?
     
  2. sep8001

    sep8001
    Well-known Member

    Joined:
    May 2, 2008
    Messages:
    2,682
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +286
    Seems to be okay on the app will check on pc later.

    Thank you for the feedback on the case.
     
  3. snerkler

    snerkler
    Distinguished Member

    Joined:
    Jun 18, 2011
    Messages:
    21,252
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +11,983
    OK on the Mac, and not noticed any issues on the iPhone or iPad. Sometimes though if you're internet connection is slow, or there's a lot of info on a page to render this will happen on mobile devices. As this site doesn't render as quickly as others it may be more apparent. It's also more apparent when there's lots of photos and as a photo renders and fills up a larger space it shifts the screen back up to compensate.
     
  4. spannersatcx

    spannersatcx
    Well-known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,134
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Ratings:
    +1,592
    it goes to the last unread post by default in a thread I believe so although you scroll to the bottom, by the time the cookies have caught up it will go to that last unread post.
     
  5. shotokan101

    shotokan101
    Distinguished Member

    Joined:
    Jun 16, 2009
    Messages:
    75,601
    Products Owned:
    1
    Products Wanted:
    26
    Trophy Points:
    166
    Location:
    Glasgow
    Ratings:
    +25,589
    I think Spanner has nailed it - also sometimes the page can be quite slow to load all images/smileys/"Bleedin!" Adverts etc and if you move around before it's finished it can jump back
     
  6. bobbymax

    bobbymax
    Active Member

    Joined:
    Feb 4, 2007
    Messages:
    1,993
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hampshire UK
    Ratings:
    +190
    It's taken a while to get to your reply Jim :rolleyes: what with the bouncing to & fro with the post.
    But I don't think it's what spanner says...
    I pulled up the page and left it for quite a while before coming back to it (hoping the page will have settled).
    But still the same problem.
    I guess it's my problem alone, so will have to put up with it in the hope it miraculously rectifies itself.
     
  7. shotokan101

    shotokan101
    Distinguished Member

    Joined:
    Jun 16, 2009
    Messages:
    75,601
    Products Owned:
    1
    Products Wanted:
    26
    Trophy Points:
    166
    Location:
    Glasgow
    Ratings:
    +25,589
    Odd - what browser ? (and on a PC as opposed to a Phone I guess?)
     
  8. bobbymax

    bobbymax
    Active Member

    Joined:
    Feb 4, 2007
    Messages:
    1,993
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hampshire UK
    Ratings:
    +190
    Yes it's on my Desktop (which is fairly high end..i7 6GB RAM etc) and using Firefox.
    never been a problem before recently (approx 2 weeks)
    I 've figured that if I click on the last entry to a particular thread I can get to the last post to enable reading/replying time. :)
    Lightbulb moment...I haven't tried IE yet so will give it a go and see.
     
    Last edited: Feb 24, 2014
  9. bobbymax

    bobbymax
    Active Member

    Joined:
    Feb 4, 2007
    Messages:
    1,993
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hampshire UK
    Ratings:
    +190
    Well I'll be...
    Typing on IE at the moment and seems OK.
    Must just be a FF bug or something
    Thanks for the replies guys.
     
  10. shotokan101

    shotokan101
    Distinguished Member

    Joined:
    Jun 16, 2009
    Messages:
    75,601
    Products Owned:
    1
    Products Wanted:
    26
    Trophy Points:
    166
    Location:
    Glasgow
    Ratings:
    +25,589
    Really odd - Fie for me on both FF and IE - though FF 26.0 ?
     
  11. bobbymax

    bobbymax
    Active Member

    Joined:
    Feb 4, 2007
    Messages:
    1,993
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hampshire UK
    Ratings:
    +190
    yeah, I'm up to date with FF too.
    not really sure what it is..but I won't loose any sleep over it. :)
     
  12. shotokan101

    shotokan101
    Distinguished Member

    Joined:
    Jun 16, 2009
    Messages:
    75,601
    Products Owned:
    1
    Products Wanted:
    26
    Trophy Points:
    166
    Location:
    Glasgow
    Ratings:
    +25,589
    :boring:
     

Share This Page

Loading...