Scrolling AVF Pages

Discussion in 'General Chat' started by DPinBucks, Jun 28, 2017.

Tags:
  1. DPinBucks

    DPinBucks
    Distinguished Member

    Joined:
    Dec 2, 2008
    Messages:
    6,441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Burnham, Bucks
    Ratings:
    +2,002
    Does anyone else get jerky scrolling when viewing AVF with Internet Explorer? It was driving me mad. Using the scroll wheel, the page moves in a series of a few small jerks, about 1/10 of a second apart, so that I often go too far and have to (jerkily) scroll back. It only happens with AVF.

    Anyway, as I said, it was driving me mad. I find that it's fine with MS Edge, so if there are any IE diehards out there, switching to Edge might be worthwhile. Edge does seem to have improved quite a bit since I gave up on it in the early days of W10.

    That isn't a complaint: it's simply an observation; I can live with it.

    This is a complaint:

    The drop-down menus at the top of the page are too sensitive. "FORUMS" is on the cursor path to the 'Back' button, and drops down and stays down whenever the cursor moves over it, no matter how quickly. Then again, perhaps this is just me being over-picky.
     
  2. IronGiant

    IronGiant
    Moderator

    Joined:
    Jun 7, 2003
    Messages:
    67,179
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    .
    Ratings:
    +47,695
    In preferences you can change from drop down menus on hover, to "on click"

    upload_2017-6-28_15-36-50.png
     
    • Thanks Thanks x 2
    • Useful Useful x 1
    • List
  3. imightbewrong

    imightbewrong
    Distinguished Member

    Joined:
    Dec 6, 2005
    Messages:
    54,178
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    Romford-ish
    Ratings:
    +35,178
    Scrolling fine here on IE 11
     
  4. gg13533

    gg13533
    Well-known Member

    Joined:
    Mar 18, 2005
    Messages:
    789
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    96
    Ratings:
    +535
    Had the same problem on Safari but seems to have disappeared now
     
  5. alphaomega16

    alphaomega16
    Distinguished Member

    Joined:
    May 17, 2005
    Messages:
    14,154
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    163
    Location:
    Southend on sea
    Ratings:
    +3,778
    People still use IE oO
     
  6. DPinBucks

    DPinBucks
    Distinguished Member

    Joined:
    Dec 2, 2008
    Messages:
    6,441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Burnham, Bucks
    Ratings:
    +2,002
    Brilliant, thanks!! :clap:

    Always RTFM!! :(
     
  7. blicky_1

    blicky_1
    Well-known Member

    Joined:
    Jan 23, 2006
    Messages:
    2,979
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Hampshire
    Ratings:
    +516
    Same but I enabled my ad blocker again and it seems fine now....
     
  8. Wahreo

    Wahreo
    Distinguished Member

    Joined:
    Oct 11, 2012
    Messages:
    15,444
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +12,732
    I would never browse AVF on anything other than my phone. Smooth here
     
  9. alphaomega16

    alphaomega16
    Distinguished Member

    Joined:
    May 17, 2005
    Messages:
    14,154
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    163
    Location:
    Southend on sea
    Ratings:
    +3,778
    That is not in the man programming.
     

Share This Page

Loading...