Screen symbols on Sony KV32DX40

Discussion in 'General TV Discussions Forum' started by Ray, Oct 2, 2002.

  1. Ray

    Ray
    Active Member

    Joined:
    Oct 2, 2002
    Messages:
    855
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    West Yorkshire
    Ratings:
    +23
    I can't get rid of the green on screen symbols when watching input thru AV2 or AV3. Assume they should disappear after a couple of seconds but they don't. Most annoying. Can't see anything relevant in the setup menu. Any ideas people ?

    Cheers

    Ray
     
  2. alim

    alim
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    On my 36FS70 there is a button on the remote which causes these to appear. Having only pressed it accidently a couple of times I can't remember which one it was. Give them all a go and press them at least twice
     
  3. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,854
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    i+ button I think

    The info one anyway!
     
  4. Ray

    Ray
    Active Member

    Joined:
    Oct 2, 2002
    Messages:
    855
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    West Yorkshire
    Ratings:
    +23
    Yep - that's fixed it . Ta
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice