Scart problem on Panasonic

Discussion in 'Cables & Switches' started by Fourway, Aug 5, 2006.

  1. Fourway

    Fourway
    Standard Member

    Joined:
    Feb 2, 2006
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    I have a Panasonic TX28 100hz TV and If I connect my DVD player to AV2 the picture quality is a lot poorer than if It goes though AV1. When on AV2 it s like a criss cross pattern is in the background, enough to be noticed but not totally ruin the picture. I've tried every permutation of the settings but nothing seems to work. Is there something different about AV2, is it only meant for particular items. I had this effect on my last Panasonic as well , with other dvd players so I assume the issue is AV2.
     
  2. koe717

    koe717
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds like you have set it to s video.
    When you are on av2 press the green button on your tv remote until you get a good picture.
    If it shows av2s it is set to s video. press the green fastext button twice to get off the s video connection.:thumbsup:
    Hope this helps.....
    koe
     
  3. Fourway

    Fourway
    Standard Member

    Joined:
    Feb 2, 2006
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    I can't believe it. I've tried everything and that sorted it. TBH I always thought that was a 5 not an S but there you go. Thanks for your help!
     
  4. Jaap

    Jaap
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks! Worked for me too.
     

Share This Page

Loading...