Scart Lines

J273

Active Member
Hi

Ive just got my new Samsung N73 after having an R74 but i sent this back after finding it had the CMO panel.


Ive noticed on both TV's when im running sky through the scart theres loads of lines down the screen which affects the picture pretty badly....Is this normal or culd it be a faulty scart?


Im using a THOR scart which is meant to be pretty decent.


Any ideas guys as to what the problem could be?

Ive got it plugged into the RGB socket

and my settings through the skys picture settings are:

(you can also see the lines in the sky menu)

Thanks
 

Attachments

  • DSCN0978 (Medium) (2).JPG
    DSCN0978 (Medium) (2).JPG
    79.5 KB · Views: 64

Silver Serpent

Well-known Member
Hi

Ive just got my new Samsung N73 after having an R74 but i sent this back after finding it had the CMO panel.


Ive noticed on both TV's when im running sky through the scart theres loads of lines down the screen which affects the picture pretty badly....Is this normal or culd it be a faulty scart?


Im using a THOR scart which is meant to be pretty decent.


Any ideas guys as to what the problem could be?

Ive got it plugged into the RGB socket

and my settings through the skys picture settings are:

(you can also see the lines in the sky menu)

Thanks

Looks like banding to me, although I'm not an expert on that lol.

Make sure you keep any mains cables away from video ones, as that can cause interference. A few inches would be enough I'd think.
 

J273

Active Member
Hmm i dont think its banding

as the lines are vertical and only about 3mm apart across the whole screen :confused:

Ive tried seperating the scart from the power but still get the same.
 

J273

Active Member
Ive just tried a scart to phono and still get the same...so it cant be a scart problem:confused:


when you say seperate the cable do you mean all the cables or just the scart and power....Because at the back of the tv i have all the outputs connected

VGA
Optical
Componenet
HDMI
power


all looped through my wall brakcet and coming out of the bottom of the tv

Could this be the problem?
 

J273

Active Member
Well ive found the problem its the sky box itself.

Ive been using a Thomson looks like a budget model box....I had a sony one from yearsago when i first had sky installed....plugged it in and now the lines have gone.

and the difference is amazing so much better picture.


the only problem ive got now though is that when i go to sky sports with this box which i never had on my package when i had the sony box ,it comnes up with 'This is the wrong card for this set top box ,insert the correct sky viewing card :confused:

Will sky allow me to use this set top box with my new subscription?

Any ideas guys?

Thanks
 

Blackbolt360

Well-known Member
Ring Sky and ask advice. Explain new box causing lines, old box doesn't, but you can't use the old one with your current card. I am sure they will do something for you.
 

J273

Active Member
think i will tommorow....It works with every other channel apart from the sports.
 

The latest video from AVForums

Podcast: Anthem AVM 70 Review, EQing Your Home Cinema Sound System and More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom