SC2023 not playing from USB

stonking

Active Member
Hi All

Have a pressed something? I was playing a WAV file on a usb stick and when I went to the next track it no longer played. I tried a different record on the stick and that would not play either. Tried a MP3 recording on the stick and that would not play either. Tried a different USB, and that does not play. It used to play fine. On the screen displays all the artists, I can dive down to the record, dive down to individual records, so far so good but when I select it comes up on the screen but with zero time and no other data. Have I done something wrong?

Thanks

Stephen
 

stonking

Active Member
Progress. If I used the manual buttons on the front of the Pioneer, then it all plays perfectly but now it appears like my remote only works a few functions. Could the units detector be playing up? Thanks again.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom