sanyo z3 and 360 settings problem

sparkrite

Active Member
Hi Guys,
A bit of a strange problem,hope someone can help:lease:

Ive got the 360 connected with the lead that came with my premium into my Z3 (component1).
When I set the 360 to 720 the image is too big for my screen and I've tried everything (?)to decrease it but eventually gave up:( ,so I then set the 360 to 480,the image fitted on the screen,so I could live with that.
Tonight,in my ultimate wisdom, I decided to have another go,and now I cant get the 360 to display at 480!!!!!
Any ideas what I've cocked up,so that I can either:-
A. display at 720 and alter the size of image to fit screen or
B. set the 360 to display at 480 again

Cheers for any help as this is doing my head in!!
 

mrm3

Active Member
I think you may have overscan on...probably +10.

Think it is in the z3 advanced menu.

I have a z3 and it is fine at 720p. In fact it is excellent.
 

sparkrite

Active Member
Dont suppose you could tell me how to do that?:) :rolleyes:
 

Adrenochrome

Well-known Member
Press menu,scroll down to the red,green and blue circle(the menu where you would alter contrast etc) press the right arrow,press down until you see advanced menu,press right then press down until you see overscan, adjust accordingly.:)
 

ukkev2000

Active Member
I've got a Z4 and it's MENU->PICTURE ADJUST->overscan
The z4 auto detects inputs too, no idea what the z3 does.
You sure you have the switch on the component cable set firmly to HD?
 

sparkrite

Active Member
thanks for the replies guys,
I've tried taking the overscan right down but doesn't seem to have any effect on the size of image.:(
Any other ideas,or maybe some kind soul could post their working settings (360 and z3),so I could try from scratch??:lease: :lease:
Cheers in advance
 

mrm3

Active Member
thanks for the replies guys,
I've tried taking the overscan right down but doesn't seem to have any effect on the size of image.:(
Any other ideas,or maybe some kind soul could post their working settings (360 and z3),so I could try from scratch??:lease: :lease:
Cheers in advance

moved house last week and not unpacked yet... maybe over the weekend

try posting or linking to this in the projector area
 

sparkrite

Active Member
anyone know how to post this in the projector forum (without me having to type it all again)?
 

Tempest

Distinguished Member
Thanks from 13 years in the future, helping me solve my same over-scan puzzle :)
 

The latest video from AVForums

Oculus Quest 2 VR headset + Rotel A14 MkII Amp Reviews & Best of the Month
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom