1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sanyo Z1

Discussion in 'Projectors, Screens & Video Processors' started by paveypop, Jul 10, 2003.

  1. paveypop

    paveypop
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all

    I have a sanyo Z1 connected to my dvd player via a vga to scart lead.

    When i play region1 discs (NTSC) i get a band accross the bottom of my screen which will not move,playing region 2 films is no problem.

    What i have to do is use a composite video lead to play region 1 films which is a bit of messing about.

    The vga to scart lead works fine on my xbox and sky+

    Does anybody have any likewise experience ??



    Regards

    Dave
     
  2. Mr 928

    Mr 928
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

    Dave,
    Got a Component cable running from my Pioneer 646A into the Sanyo and it's fine with NTSC / PAL at 92"x52". Great picture. Not sure why it should do that?

    Maybe worth talking to Sanyo?
     
  3. JUS

    JUS
    Well-known Member

    Joined:
    Jan 21, 2003
    Messages:
    3,126
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Plute
    Ratings:
    +211
    I've seen that. I cleared it. Can't remember exactly how. May have reselected the input or selected the resolution. Seemed to only happen once. Maybe the projector didn't quite get the correct signal from the dvd player to choose it's mode.
     
  4. paveypop

    paveypop
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    With my Z! connected to my sony dvd player via my vga to scart lead on my Z1 i dont get any options to change resolution i only get select computer then choose RGB(scart)then the next display says RGB and under that are lines like this -------.

    Regards

    Dave
     
  5. avanzato

    avanzato
    Active Member

    Joined:
    Jan 21, 2003
    Messages:
    1,874
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Norfolk
    Ratings:
    +60
    Have you tried resetting the PJ with the recessed button on the back. I crashed my Z1 while playing with the RGB settings trying to get a DIY RGB/VGA lead to work (never did work)

    I've also found that letting the PJ do it's own thing and 'auto select' seems to be the slow but reliable way of operating the machine.
     
  6. uksteve69

    uksteve69
    Standard Member

    Joined:
    Jul 16, 2003
    Messages:
    70
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Telford
    Ratings:
    +0
    paveypop
    Hope you don't mind me butting in. I've just bought a Z1 and can't find a SCART to VGA cable. Where did you get yours from?

    Cheers
     
  7. stevelup

    stevelup
    Well-known Member

    Joined:
    Aug 13, 2002
    Messages:
    6,118
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Swindon
    Ratings:
    +836
    Most of us made the RGB cables ourselves.

    However - according to the original Z1-RGB thread, Keene are now supplying a Z1 RGB SCART cable. Part number is SBB92S (not yet listed on the website - you will need to phone them).

    If the price is the same as the SBB92, then it will be £29.95 for 2M length.

    It is worth considering that 15 minutes spent with a soldering iron, you could make a 15M one for the same money...


    Steve
     

Share This Page

Loading...