Sanyo Z1 Vertical Lines Appearing

Discussion in 'Projectors, Screens & Video Processors' started by Tracy Whitelaw, Aug 27, 2005.

  1. Tracy Whitelaw

    Tracy Whitelaw
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi guys,
    firstly I hope I've put this in the correct place, please forgive me if I haven't. Here's my problem that I'm hoping someone here can help me with...

    I have a home cinema and my projector is a Sanyo z1. I've never really had any problems with it other than the dreaded green dust spot problem a lot of projector owners seemingly have BUT recently something odd has happened, whereas my picture was always clear it now has the appearance of vertical lines evenly dispersed across the screen, although this is fairly faint it's bothering me since they never used to be there. Needless to say I'm not a total newb and have done all the usual focus checks and image checks etc but they're still there. Given they never used to be there but now are is there a chance the electrician who needed to remove the projector due to my cinema room refit has plugged something in wrong or done something else?

    It's probably something really obvious but I'm at a loss, it's annoying because my usual clear picture for films, TV and Xbox is now marred by these stripes.

    Help me Obi Wan All Knowbe you're my only hope

    Tracy
    xxx
     
  2. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,455
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    Hi,

    In short, yes...... it's pretty unlikely that your projector would have developed Vertical Banding overnight..... check that all connections between your sources (dvd player etc...) and the projector are secure and firmly connected and see if any of the signal carrying cables are entwined or twisted with power cables.......



    S.
     
  3. Tracy Whitelaw

    Tracy Whitelaw
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi 'Ritz',
    Well I moved the power cable which was laying across the others (it's ceiling mounted) and I actually think the lines are almost gone, definitely not as bad as they were with Xbox.. why is that? I wasn't aware the power could affect things like that?!

    Thank you so much for your help it's much appreciated!! :clap:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice