• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sanyo POA-SP-SU31 smoke housing help

A

andy barrow

Guest
Hi, I have a Sanyo POA-SP-SU31 smoke housing for my video projector that i
us for shows. After a short while the "OUTER BOX ERROR" LED lights.
I don't think its a filter problem as this has been replaced.Both fans are running at full speed.
Could anybody give me any suggestions as to what is going on as I don't have
any service manuals for the box.
Thanks
 

Peter Parker

Distinguished Member
Just as a test run to prove the filters aren't the problem, take them out altogether and run it. If the error still comes up then it's definitely not the filters.

Check the fan connections. I wonder if they are monitored in a similar way to PC fans and the internal sensor wire is loose or that part of the fan is faulty.

What else is there to the outer box that could generate an error?

Gary
 
A

andy barrow

Guest
I have taken it out of the roof and found one of the fixing screws jammed under the Control PCB. It still doen't work though now it is removed! Can anybody suggest a sourse in the UK that can supply the PCB.

Thanks
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom