Sanyo plv30

Discussion in 'Projectors, Screens & Video Processors' started by Me, Feb 17, 2002.

  1. Me

    Me
    Active Member

    Joined:
    Aug 17, 2001
    Messages:
    132
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wiltshire
    Ratings:
    +5
    This is not so much a problem, more an annoyance. I am looking for some advice from anyone that may have encountered this issue. I recently pluged up my computer to the sanyo. The sanyo now has, computer,s-video and component video connectors all connected up to different pieces of equipment. I have noticed that the projector will no longer auto select input correctly. An example would be, I start a DVD any region. The projector use to just detect the signal and play the source. I now get images that seem to stick between frames or flicker out of sync. To solve it I simply go into the menu and manually select either the type of signal or the input type.i,e s-video, component. I have tried unplugging everything, turning the machine off, but nothing seems to work. Is there a factor reset button on this machine somewhere? Anyone help?
    Regards. Mark
     
  2. Bobthewatcher

    Bobthewatcher
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    There is a re-set button at the back under the component input, you need a matchsick (or something similar) to push the re-set button.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice