1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sanyo PLV-Z2 - Red registation problem - How can it be fixed?

Discussion in 'Projectors, Screens & Video Processors' started by Gary Johnson, May 4, 2005.

  1. Gary Johnson

    Gary Johnson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You'll have to forgive my wording, I'm new at forums. Anyway my Z2 seems to now have a red registation problem where any lines on the screen seem to have a red drop shadow. I've gone through the settings using the manual but there isn't anything like this problem mentioned. Is there a code (like the TV repair man would use to get into the internal settings of a CRT) or some way of getting into the Z2's internal settings, if there are any? Could this be a sign my bulb is dying, it's got 1970 hours of running time?
    Any help would be appreciated.
     
  2. transm

    transm
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think this is due to the lens shift setting. I have a similar effect using the lens shift but if you move it to a more normal position, the overlapping colours disappear. It is nothing to worry about though as you will not be able to see anything abnormal it at normal viewing distances. The manual (on my z1) even mentions that the picture quality is best with no lens shift. I didn't even notice it for many months.
     

Share This Page

Loading...