1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sanyo PLV-30 cut out

Discussion in 'Projectors, Screens & Video Processors' started by dejongj, Jan 2, 2003.

  1. dejongj

    dejongj
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Last night my PLV30 cut out with no appearant reason. I waited until the fan stopped and started it again, but then 5 minutes later it cut out again.
    There was no lamp replace light on, nor a temp warning light, the unit did feel very hot and has been on for about 13 hours...

    It was really annoying as I just had my first hole-in-one on Tiger Woods PGA 2003 (Xbox) and for once was beating my wife ;-)

    I can't find my manual any more, does anyone have an idea or similar experience on why this should happen?

    Regards,

    Jean-Paul
     
  2. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,819
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +140
    I remember my Brothers PLV-30 doing something similer, I think he just cleaned the filters out.
    Theres two right????
     
  3. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    I got this once ages ago too....... never did work it out but it seems ok.

    ad
     
  4. dejongj

    dejongj
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers...

    It seemed to behave itself last night. I will give cleaning the filters a go...

    Jean-Paul
     

Share This Page

Loading...