Question San Francisco stuck in opening screen

Discussion in 'Mobile Phones Forum' started by silverpuma, Jun 27, 2015.

  1. silverpuma

    silverpuma
    Active Member

    Joined:
    Oct 30, 2007
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northern Ireland UK
    Ratings:
    +16
    Hi all, I need some help. My old orange san francisco mobile which I rooted years ago with a rom called swedish spring (I think) will not go pass the screen shown in the image below.

    The 2 slide buttons on bottom left and right of screen (screen lock and ???) will not move they are non responsive. I have taken the battery out and restarted a few times. Trying hold the volume button up/down as I power on but it just reverts back to this non responsive screen. Any advice or tips how I get pass this and reset my phone back to factory (orange) settings so I can give it to a friend. Or its for the bin.... WP_20150627_038.jpg
     
  2. silverpuma

    silverpuma
    Active Member

    Joined:
    Oct 30, 2007
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northern Ireland UK
    Ratings:
    +16
    anyone.....please :)
     
  3. limegreenzx

    limegreenzx
    Banned

    Joined:
    Feb 9, 2006
    Messages:
    2,018
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +337
    Look at monaco.com for procedures. Although it is pointless reverting back to the original factory ROM when better ROMs are available.
     
  4. silverpuma

    silverpuma
    Active Member

    Joined:
    Oct 30, 2007
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northern Ireland UK
    Ratings:
    +16
    I was able to get in to clockwork recovery mode and do a factory reset with
    Capture.PNG
    But it still goes to the same screen as before with no response to the on screen slide buttons. This is all very unusual. Factory reset and still problems, I can see the bin coming fast......
     

Share This Page

Loading...