Samung LCD; Play Station 3 or HDMI Cable problem

stueng

Standard Member
Hi All;

I've had alook through various Samsung LE4XM series threads and also the FAQ and cannot find any other posts discussing my problem

I only have a PS3 hooked up to the TV at the moment as I have moved into a new place and am awaiting Sky etc

The problem I am having varies from a shaky screen to extreme fuzziness and the TV flickering. When I first boot up the PS3 and TV everything is ok; if I then play a game (which runs just fine) and then exit back to the PS3 screen the picture initially gets a white snowy effect; then starts bouncing up and down and then flickers around a bit.. then the image turns off completely and comes back on intermitently

Although this sounds like a PS3 issue (because it all works fine in the beginning) rebooting the PS3 does not help. Neither does rebooting the TV help; I have to reboot BOTH the PS3 and TV to get things back to normal

I was wondering if anyone has any idea what might be causing this?
 

stueng

Standard Member
Update:

Last night I continued to have issues and did a bit more testing. It seems I only experience issues with 1080p and not 1080i... I'm still not sure whether its the screen, ps3 or cable that are giving me issues

in 1080p (with sound output via HDMI)

When the PS3 first boots the main menu screen judders and jumps about a bit; the jumping is small enough so I can still navigate the menu etc and the screen does not blink on and off

I can load resistance, motorstorm and virtua fighter and play those games just fine - while playing it seems that the slight jumping has stopped but its much harder to see when playing games so it might still be there - the sound is fine

As soon as I load virtua tennis the screen starts flickering (slowly - on and off) and the sound comes in and out while the screen is displaying. If I output the sound via optical the sound is fine

when I drop down to 1080i all these issues dissapear

how would I go about getting a firmware upgrade for a Samsung LE40M87 ??
 

d_j_atkinson

Standard Member
Hi All;

I've had alook through various Samsung LE4XM series threads and also the FAQ and cannot find any other posts discussing my problem

I only have a PS3 hooked up to the TV at the moment as I have moved into a new place and am awaiting Sky etc

The problem I am having varies from a shaky screen to extreme fuzziness and the TV flickering. When I first boot up the PS3 and TV everything is ok; if I then play a game (which runs just fine) and then exit back to the PS3 screen the picture initially gets a white snowy effect; then starts bouncing up and down and then flickers around a bit.. then the image turns off completely and comes back on intermitently

Although this sounds like a PS3 issue (because it all works fine in the beginning) rebooting the PS3 does not help. Neither does rebooting the TV help; I have to reboot BOTH the PS3 and TV to get things back to normal

I was wondering if anyone has any idea what might be causing this?

I'm having similar problems to this on the Panasonic TX37LZD70 which I bought yesterday. The screen has a very faint white 'snow' effect on 1080p and the game I have (Ridge Racer) judders. I'm going to borrow my friend's PS3 tonight along with his HDMI cable to try it on my TV so I should be able to find the guilty party, PS3, HDMI cable or TV.
 

sammiesung

Active Member
Have you tried another HDMI cable? My brother had exactly the same problem on his Panisonic and he borrow my Monster 400 HDMI cable and it sorted the problem straight away. I would try and borrow one from somewhere first because they can be expensive and it might not be the same problem.

How long and what make is your current cable?
 

d_j_atkinson

Standard Member
Have you tried another HDMI cable? My brother had exactly the same problem on his Panisonic and he borrow my Monster 400 HDMI cable and it sorted the problem straight away. I would try and borrow one from somewhere first because they can be expensive and it might not be the same problem.

How long and what make is your current cable?

Wow, cheers for the quick reply! Therein lies the problem; it was a generic, unbranded cable the shop threw in for free. This is sounding more and more like the cause.
My mate whose PS3 I'm borrowing has another cable so I should know for definite tonight.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom