Samsung WS32Z409TQX PROBLEMS

ghostdancer

Active Member
I Recieved Mine Last Week From Empire Direct Service Was Good But It Looks Like I Have Got One Of The Duff One's The Geometry Is All Over The Place Blurring Of Menu In Left Side And Bent Lines Down Both Sides Noticable More On Menu's And Now In The Right Top Side It Has Got A Strange Purple Colour Patch About The Size Of A Tea Plate More Visable In Certain Colour Conditions It's A Damnded Shame Because It Is A Very Nice Looking Crt Tv Oh I Forgot To Say An Engineer Is Comming To Look At It Today So I Will Keep You Up To Date As To The Outcome Of His Visit
 

c_j_holt

Standard Member
ghostdancer said:
An Engineer Is Comming To Look At It Today So I Will Keep You Up To Date As To The Outcome Of His Visit

please do! I am in a similar situation although not quite so unlucky. I think my geometry is tweakable via the service menu (after a bit of a run-in period). I certainly don't have a purple patch. Sounds like you need a degauss

did you call Samsung or Empire? I'm just wondering who is coming. At least it won't be Mastercare! they won't do any tweaking
 

Dfour

Well-known Member
ghostdancer said:
I Recieved Mine Last Week From Empire Direct Service Was Good But It Looks Like I Have Got One Of The Duff One's The Geometry Is All Over The Place Blurring Of Menu In Left Side And Bent Lines Down Both Sides Noticable More On Menu's And Now In The Right Top Side It Has Got A Strange Purple Colour Patch About The Size Of A Tea Plate More Visable In Certain Colour Conditions It's A Damnded Shame Because It Is A Very Nice Looking Crt Tv Oh I Forgot To Say An Engineer Is Comming To Look At It Today So I Will Keep You Up To Date As To The Outcome Of His Visit
Im sorry if English is not your first language but it would make your threads easier to read if you added some punctuation.:smashin:
 

ghostdancer

Active Member
the guys came from empire direct ,they took one look at the purple patch and they said they could make the patch dissapear with a special tool they have, but because it was only a week old they asked me if i wanted if fixing ,and i said no way ,so they said they would report it as needing a replacment ,they said which i had allready guessed that the magnetic shielding on the speaker on the right was to blame, so as it stands now i will wait for them to get there report of to empire direct and ring them tommorow wednesday for a replacment this saga could run and run i will keep you posted PS Dfour english is my native tongue it is just that i'm a crap letter writer and speller
 

Gammy leg

Novice Member
What would make the shielding breakdown after 1 week?? I take it that it must be an electrically driven item rather that just a big chunk of lead plate?

Was within a nats c*ck of ordering one of these after recent threads that the new batch appeared to be OK, but have decided to wait a little bit longer.

Gammy
 

JayCee

Distinguished Member
ghostdancer said:
they said which i had allready guessed that the magnetic shielding on the speaker on the right was to blame,
Sounds to me as that was just an excuse and they haven't a clue...magnetic shielding can't breakdown...it's more likely to be a faulty shadowmask within the crt.
 

ghostdancer

Active Member
could it have been damaged shielding right from the manufacturing, because with only having it for less than a week it might have been there right from the start.
 

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom