1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samsung vp-d10 + windowsmoviemaker

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by mcz, Jun 9, 2004.

  1. mcz

    mcz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've connected a samsung mini dv camcorder to my pc(win xp) with correct cable to firewire port. Using windowsmoviemaker, it recognises the device (even recognises the brand) and I can control the camcorder (play rewind etc) from the pc. However, I can't get the video footage into the pc. I get an error message saying the that "the capturing device is not configured properly".

    Do I need to upgrade to Moviemaker2 ?

    XP has the drivers , so no need to install anything there . HELP HELP !!!!
     
  2. melliott1963

    melliott1963
    Active Member

    Joined:
    Nov 27, 2001
    Messages:
    427
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Ilford, Essex
    Ratings:
    +4
    If you're only running the version of Movie Maker that came with XP, then I'd strongly recommend that you upgrade to version 2.0 as it's far superior. Whether or not this will also fix your problem, I'm not sure.
     
  3. mcz

    mcz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, I only have the version that came with XP. I will download latest version and see whether that fixes the problem. Cheers. If anyone elsehas some more ideas , please let me know
     
  4. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    There is a website dedicated to MovieMaker 2 and solving problems with it - it is run by an enthusiast who does not work for Microsoft and it can be found at www.papajohn.org you may find it worth a visit.
     
  5. mcz

    mcz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK will do.
     
  6. mcz

    mcz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've attached my Samsung mini dV camcorder to Firewire and installed MM2.

    The device is recognised no problem. When I try to "capture all the video" the camcorder rewinds automatically to the beginning of the tape, then an error occurs. "An unkown error has occurred".

    I've also selected "manually capture parts the video" and the same error occurs.

    HELP !!!!!
     
  7. mcz

    mcz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've downloaded Ulead trial version. That doesn't work either, so it appears that Moviemaker is not the problem. Got "cannot capture" errors on Ulead and cannot preview any footage.
     
  8. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's beginning to sound as though there could be a problem with your camcorder - do you have a friend with a working editing system on his computer that you could try your camera on.
     
  9. virgola

    virgola
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  10. mcz

    mcz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Virgola,

    I've tried the camera on another PC (XP), and it works fine. So the camera is ok, the firewire is ok. The camera is recognised by my pc but will not capture with any software (Win moviemaker, Ulead, Pinnacle, Video Editor). I now think it's got something to do with my XP drivers ?????????
     
  11. mcz

    mcz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Problem solved. Seems like some sort of software conflict.

    Hard drive wiped out and another one was reformatted. Bit extreme
    but at least I can now capture video. Just got to reload all my
    drivers !!!!!
     

Share This Page

Loading...