Samsung UN40N5200 intermittent "no signal" w/ Sony BDP-S370 BD player

synapticflow

Novice Member
New Samsung TV has intermittent signal" w/ Sony blu-ray player. Help?
I have an old Sony BDP-S370 blu-ray player. I'm guessing it's about ten years old. All of my HDMI cables are probably 4 to 5 years old and have been well cared for.

Last month I bought a 40" Samsung UN40N5200 Smart TV. I was previously using a Sanyo TV that worked flawlessly with the blu-ray player.

Now get ready to enter the realm of the bizarre. I hooked the blu-ray player up to my new TV and turned it on. The TV switched to HDMI input 1 and I can see the blu-ray player's start up screen. A few seconds after that, the TV goes blank and declares "NO SOURCE" So I am unable to view anything on the blu-ray player. The only thing I can do is press "PLAY." When I do that, the signal engages again and I can watch my movie. That is the only thing I can do. After the movie is done, I can see the movie's menu screen, but...

If I try to watch any special features, the TV will again go blank and declare "NO SOURCE"
I tried this with many blu-rays. The blu-ray player is updated with the last available firmware and so is the TV.

I reset the TV and the problem remained. Then I started trying different HDMI cables. (I should mention that my Xbox works fine on HDMI input 2) My first two cables attempts were with standard sized cables. Finally I tried one of those super thin HDMI cables. This time I was able to see the blu-ray players menu screen, but the TV would flicker from working to black over and over about every three seconds.

I started messing with settings. The blu-ray player video output was set to AUTO. I changed it to YCbCr 4:2:2 and the picture stopped flickering. I can also see the blu-ray players menu screen. No other settings such as 4:4:4 or RGB will work properly. The screen begins flickering again if I select those.

Two phone calls with Samsung support insisted that it is a compatibility issue with the blu-ray player. I would hate for it to actually be the TV and find myself in a couple of weeks outside of my return window.

Now I'm wondering "Well, do I need to buy a Samsung blu-ray player?"Or maybe I should try some newer HDMI cables?" I know that I said everything is working now, but I don't feel like having to change the video output is an acceptable solution. After all, isn't 4:2:2 a lower quality setting? I don't know much about it myself but I have read people that claim that.

Sorry for the very long post and thanks in advance for any suggestions you all might have.
 

Foster1984

Well-known Member
There is unlikely to be any visual difference whatsoever between outputting 4:4:4 and 4:2:2. The disc (DVD and Bluray) is only 4:2:0 to begin with; It's expanded to 4:2:2 in the MPEG decoder

4:2:0 subsampling has been an industry standard for a long time now. 4:2:0 is almost lossless visually, which is why it can be found used in Blu-ray discs and a lot of modern video cameras. It would be tough to recognize the difference between a full 4:4:4 sequence and the same content in 4:2:0.

So all this setting does is change the chroma upsampling location, and this will be nearly impossible to see in any rational circumstance unless something is seriously screwing up chroma, AND you have your face half an inch from your TV.

In fact, the reason the movie will play but the menus won't show up when you had the blu-ray player in "AUTO" mode, will be because the player automatically switched it's output to a 4:2:2 for the film. Then switched back to a 4:4:4 output for the menus.

So it would seem your TV might not support 4:4:4 subsampling.

But don't worry about it, 4:4:4 is only really necessary for small text when using a TV as a PC display.
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom