Question Samsung UE55JU6400 - backlight and ARC

Discussion in 'Samsung TVs Forum' started by vinnythevid, Jul 14, 2015.

Tags:
  1. vinnythevid

    vinnythevid
    Novice Member

    Joined:
    Jul 14, 2015
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Surrey
    Ratings:
    +1
    Hi Folks - first post, go easy on me :)

    I've just bought a new Samsung UE55JU6400 - overall I'm really happy with it, but for two niggles:

    1. ARC - so I get that to enable ARC - for playing 4K web content audio through the HDMI connection to my Yamaha RX-V677 - I need to turn on Anynet+, but is there a way to prevent the TV from sending the change source command via Anynet to the Amp at some random point in time up to 10 seconds after turning on. The TV is turned on by my Harmony remote and set to HDMI3 (Input from the amp, and the only ARC enabled HDMI port on the TV). The harmony remote also turns on the Amp, and sets it to HDMI2, which is connected to my Virgin media TIVO. Everything I've read says that Anynet shouldn't command a source change (to AV4) at the amp unless it's using smarthub or the built in tuner. It's not so why the source change command?
    2. Backlight - I genuinely don't know if I'm expecting too much from what is a £1000 4K TV, but the backlight is pretty uneven to my eyes - particularly in the bottom corners of the screen, but also a lighter band up the right hand edge of the screen.
    I've tried to capture it in the attached photo. It's only visible in dark scenes but of course now I've seen it my eyes get drawn to it every time :mad:. It's wall mounted with a downward angle of about 13 degrees so it's pretty perpendicular to the viewing position. It looks like the same effect as when you put pressure on a computers screen with your finger - So the question is: Is it buggered (panel fault, bezel fault, frame fault, or is it to be expected given the budget nature of the TV?

    Thanks in advance folks - and apologies for the long first post :smashin:

    20150714_174635030_iOS.jpg
     
  2. SkyJawa

    SkyJawa
    Active Member

    Joined:
    Sep 26, 2004
    Messages:
    199
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    I have exactly the same issue with ARC on my ue65ju6500, not sorted the harmony yet because of it. Turn on using the TV power on button of my onkyo 646 remote and the anynet+ also turns on the amp. Then a short time in changes the amp from Sky (cbl sat) to TV, even though the TV is set to HDMI3 and not its native TV mode or smart hub mode. It's damn annoying. It's also randomly doesn't turn the amp on either! Be interested to see if there's a fix.

    As for the backlight I'm the same though mines much worse than yours and Samsung are sending an engineer. I don't think it will ever be perfect by the nature of an edge lit large panel from what I've read, but this TV cost 2.5 times my old plasma which was faultless, well - till it packed in that is lol! So it's very disappointing. Maybe oled would be better but they are more than double the cost!
     

Share This Page

Loading...