Question Samsung tv vs Virgin Tivo - fight!

Discussion in 'General TV Discussions Forum' started by deep thought2, Jul 5, 2016.

  1. deep thought2

    deep thought2
    Novice Member

    Joined:
    Jul 5, 2016
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London
    Ratings:
    +0
    Hi all,

    New member hoping for some advice/suggestions about a strange problem.

    In summary I have just got a new samsung tv, and on connecting up everything works apart from the virgin box which says no signal and also intermittently reboots. Confusingly this was/is working fine using identical cables/set-up on an older HD samsung tv.

    ** My set-up :

    Sources
    1) Virgin Tivo - has always been set to output at 1080 via HDMI
    2) Apple TV 3rd gen
    3) Sony Blu-ray player

    - are all wired up via HDMI to a 4x2 HDMI matrix (KanaaN HDMI Matrix 4 Input 2 Outputs Splitter Switch - 3D Enabled - FullHD 1080p + Remote Control + HDMI 1.3b + Cinch Audio Output)
    outputting to

    TVs
    A) Samsung UE40ES6710 ("old tv" which works fine)
    B) Samsung UE49KU6400 (brand new tv, replacing an even older HD samsung tv in this set-up)

    ** Problem
    Both TVs can receive (2) apple tv and (3) Sony Blu ray.
    (A) also gets (1) virgin tivo signal
    (B) gets no signal from (1)....even whilst (A) is showing the picture fine?

    Also when I first plugged in the new TV, when I connected the HDMI cable the virgin box seemed to get stuck in a reboot loop - all lights flashing on front etc.

    I was doing this quite late at night and was getting tired, but at some point I *think* the new TV (B) may have shown a signal from virgin saying it was restarting, but am not certain.
    I've tried powering everything off and restarting to no avail, also swapped HDMI inputs and no change, (B) only ever says no signal when virgin is source.
    Have not seen any HDCP error messages on TV.

    So as virgin box works it doesn't seem like a virgin prob, but as TV can receive apple tv and blu ray OK it doesn't seem to be an issue with HDMI matrix or new TV ?

    (After googling for solutions I did find that I should never re-wire hdmi leads whilst power is on, so hope I haven't fried anything. I assume not as Blu-ray and apple tv still display fine.)

    I will try hooking Virgin direct to TV as haven't done that yet, but would welcome any other suggestions.
    Scratching my head as to what else to try next...any suggestions welcome !
     
  2. mike7

    mike7
    Well-known Member

    Joined:
    Jan 3, 2005
    Messages:
    4,893
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Norwich
    Ratings:
    +606
    I have a similar 2016 Samsung. Connecting Tivo directly to hdmi 1 works fine. No restarts experienced. Why do you need the hdmi switching device when the tv has 3 hdmi sockets?
     
    Last edited: Jul 5, 2016
  3. deep thought2

    deep thought2
    Novice Member

    Joined:
    Jul 5, 2016
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London
    Ratings:
    +0
    as i have another TV in a different room that the matrix feeds. Idea is that either TV can consume any of the sources. Hence feed all sources into the matrix then output from their to TV(s).

    Otherwise I would use all the sockets direct
     
  4. deep thought2

    deep thought2
    Novice Member

    Joined:
    Jul 5, 2016
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London
    Ratings:
    +0
    OK, so I have narrowed down what is happening but not sure how to proceed.

    If I connect the virgin box direct to new TV (A), all OK

    But when I connect virgin box via matrix, the box starts up and TV (A) gets a signal but then all the lights flash and virgin box goes into an endless reboot cycle?
    Note that this only happens when the matrix is set to send the virgin signal to both TVs. If it's changed to send the other TV (B) the DVD/apple tv (or even no signal) then it restarts fine.

    So my problem is that the virgin box doesn't like the hdmi matrix sending signal to both TVs at same time, and causes it to reboot.
    I don't think its a problem with the matrix itself since
    - it always worked fine with old tv set-up
    - other sources work fine and can be on both TVs at once

    Any suggestions ?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice