Samsung Soundbar buzzing / whistling sound at low volume

Gavi101

Novice Member
Hi All,

Desperately need some help.

I have inherited a Samsung hw-h751 (similar to hw h750) 4.1Ch soundbar that was in storage and missing power supply. Which was working fine with no issues prior to being put into storage. I ended up buy a Samsung power supply from Aliexpress.


After plugging it in the power seems to be working and sounds really good however at low volume i get a buzzing , whistling noise. Not noticeable when the volume is at a high level. And its driving me mad. Hoping someone can advise or help ?

It starts buzzing/whistling when the power button is turned on and stops when the power is turned off. I have removed all hdmi cords etc and buzzing whistles exists.

I have taken a video.

One thing to note is that the soundbar was missing the orig power supply so i purchased the oem power supply (A6324_DSM) from overseas however the one i got sent was :

A6024_DSM ... Input 100-240V 1.5A 50/60Hz .. Output 24V 2.5A 60W

which is slight different from the original power supply that came with the bar which is

A6324_DSM .. Input :100-240V 1.5A 50/60Hz .. Output :24v 2,625A 63W

So could this be the cause of the buzzing whistle possibly ? The only difference i can see is that Output Amps is slightly lower (2.5A) to the original and the W (60w) is slightly lower.

I have attached a Vid with sound.

Hoping someone can help

Thnx in advance
 

Attachments

  • VID_20210331_210239.zip
    4.8 MB · Views: 29

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom