Samsung SMT-S7800 FreeSat HD Digital audio skips on recording

Discussion in 'Digital TV & Video Players & Recorders' started by Adamskicox, Jan 5, 2012.

Tags:
  1. Adamskicox

    Adamskicox
    Standard Member

    Joined:
    Dec 14, 2011
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I bought the SMT-S7800 about 3 months ago to replace SkyHD. Everything is working well except for the audio replay on HD channels which have Dolby Digital sound tracks. When either replaying from a recording or playing after pausing, there is a glitch in the audio stream every 10 seconds or so. As its a digital stream, the break is very obvious and very annoying. It's such a shame as everything else is top quality. I have several other sources which play Dolby Digital at much higher bandwidths so I'm pretty sure it's not my Denon AV Amp.

    When watching live TV, the audio glitch is not present.

    Incidentally, the audio glitch is the same when playing audio through HDMI and Optical.

    Any ideas or does anyone else have this issue?
    Cheers.
     
  2. h107474

    h107474
    Standard Member

    Joined:
    Feb 21, 2012
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    I have the same issue so I doubt its your amp. I have mine outputting HDMI to my TV.

    Recordings from some HD channels have sound drops every 10 seconds or so. Live HD channels are fine. I haven't looked in detail regarding DD but I will check it out. Now we have two confirmed users with this issue there must be more.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice