• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Samsung SMT 2100 - no sound/volume

T

toffeemen786

Guest
Hello,

I am very new to the fourm so please bear with me.

I have used many of the useful tips provided previously - so thanks

Anyway - my Samsung box works ok - the channels work fine but i have no sound

1 - i have changed the scart

2 - connected it to the tv without the scart and throught the tv

3 - i have tried another box and it works fine on the same line.


what happen was - i tried to split the signal when i put in a second line for my loft room and accidentily - connected the main cable from outside to the box - dont ask!!!!!

it sparked at the back of my cable box - the wires got very hots

Now eveything works fine, now that it is resorted to its orignal state - but i have no sound on any of the channels, although i can see the pic fine.

i suspect that some kind of sound fuse/tuner has been blown when i connected the worng wire to the back.

my box is not the orignal one supplied and allows me to view all channels free.

any advise - would be greatly appreciated as i now have the mrs on my case - :lease::lease::lease::lease::lease::lease:.
 
Last edited by a moderator:
T

toffeemen786

Guest
really - i dont know what you mean

the box i refer to is the box i have purchased to install upstairs

no sound, but picture
 

The latest video from AVForums

CES 2023 Round Up: New TV Lineups for 2023 from LG, Samsung, Panasonic, Hisense & TCL
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom