Samsung Smart TV Freeview Retune

Rainebo

Novice Member
I'm hoping that someone here can advise me on how to fix a problem.

I ran a retune on my Samsung Smart TV on Tuesday after a prompt coming through the system, but since then, tv channels that were perfect before are now breaking up, losing sound and having random broken pixels flashing over the screen. I've tried another retune and running a set up from scratch but this is still happening. Having checked with Samsung's own troubleshooter, it's advising that the signal is 100%, but also that it's a signal problem, and not a problem with the tv.

Any advice would be welcome as it's getting annoying!
 

A1944

Well-known Member
At a guess, it is tuning to the wrong (more distant) transmitter and you may find a set of good signals with numbers over 800.

You may need to establish the correct transmitter's UHF channel numbers and then do a manual tune based on those alone.

Do you know which transmitter you should be receiving? If not, try putting your post code and house number into the checker and tick the Detailed View box. That should tell you which transmitter ought to be best for you as well as any other transmitters you might be receiving from in error. Highest numbers on green will be the transmitter which is the best bet.

That will also give you the channel numbers for each Mux of your best transmitter (numbers on grey background).
 
Last edited:

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom