Samsung R74 DVI-HDMI sound problem

dfq23

Standard Member
I am attemoting to connect my PC to my R74. I have got a picture with a DVI to HDMI lead bu when I plug the RCA connectors into the HDMI/DVI conectors next t the HDMI I get nothing. The PC is working fine and I have selected the correct settings on it, but still nothing.

Do i have to over ride the HDMI somehow?
 

handsy

Novice Member
I've asked exactly the same question in my post (at the bottom) about my M87 Samsung !
Let's hope it's just us being silly eh ? :)
 

handsy

Novice Member
My sound card is auto-detect, so configures itself correctly no matter what port. From your question, is it safe to assume that there is no special setting then ?.....and therefore our Sammy's may well have a fault ?
 

Curly99

Distinguished Member
My sound card is auto-detect, so configures itself correctly no matter what port. From your question, is it safe to assume that there is no special setting then ?.....and therefore our Sammy's may well have a fault ?
in all honesty I don't know, I haven't connected my comp to the tv yet, I was only asking as you said "Let's hope it's just us being silly eh ? " and I thought you may have overlooked it. only other things I can think of is, check menu settings on the tv and any driver or volume settings, I hope you tv is not faulty and I'll keep an eye on this as I will soon be connecting my comp to the tv.

Curly
 

handsy

Novice Member
Gonna be calling Samsung support in a minute, I'll keep you updated.

Edit: Wow ! What a helpful guy at Samsung :) He'll call me back after 10am.........watch this space....
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom