Samsung R74 Audio Question

Sy1441

Prominent Member
A friend has the r74 32" lcd and has his 360 connected up via component but he cant get any sound. He's assured me he has connected the left and right audio to the correct inputs on the tv, so

Is there more than one set of L/R audio ports on the back of this set ?

Do you have to assign the audio input to a certain channel and if so how do you assign it to component ?
 

oldnewbie

Established Member
the component hd leads come with 3 extra cables on the end apart from the rgb signal, 1 is yellow ( composite ) 1 is red ( audio ) and 1 is white ( audio ), the audio he should be connecting to is the inputs right beside the component inputs. there is nothing else to do on the lcd. make sure he has flicked the hd tv switch on the 360 video output and check that digital stereo is selected in the sound options of the 360. if this doesn't work then either the lcd or 360 are duff. ps make sure all cables are fully pushed home.
 

Sy1441

Prominent Member
the component hd leads come with 3 extra cables on the end apart from the rgb signal, 1 is yellow ( composite ) 1 is red ( audio ) and 1 is white ( audio ), the audio he should be connecting to is the inputs right beside the component inputs. there is nothing else to do on the lcd. make sure he has flicked the hd tv switch on the 360 video output and check that digital stereo is selected in the sound options of the 360. if this doesn't work then either the lcd or 360 are duff. ps make sure all cables are fully pushed home.

Why would you select digital stereo when your using analogue connections ?
 

oldnewbie

Established Member
Why would you select digital stereo when your using analogue connections ?

You are of course correct, But I cannot understand why it is not working, Therefor the phrase grasping at straws springs to mind lol. If what you say is correct and your friend has indeed connected everything appropriately these were the only suggestions I could come up with to try and help. :suicide:
 

Sy1441

Prominent Member
You are of course correct, But I cannot understand why it is not working, Therefor the phrase grasping at straws springs to mind lol. If what you say is correct and your friend has indeed connected everything appropriately these were the only suggestions I could come up with to try and help. :suicide:

He's not the most technically minded of people but i sold him the tv and the 360, he lives through in Edinburgh and i was trying to save the trip through to sort it. Hopefully he's just plugged things in the wrong way.
 

The latest video from AVForums

Klipsch The Sevens Powered Speaker Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Back
Top Bottom