m4rtyboy

Standard Member
So I have:
Samsung Q 6 series
Sonos Playbar
Sky Q

I had everything working for years with my Samsung One Remote. I could control the Sonos Playbar and also the Sky Q (in a closed cupboard)

I have literally jjust moved everything into a different room and for some reason had to set the one remote settings up again. However for some reason everything seems to be working apart from controlling the SKy Q box. It will only work if there is line of sight, which scuppers my plans as I have just build a media wall and the sky box was to be hidden away. I have tried everything and tearing my hair out.

Any advice please
 

m4rtyboy

Standard Member
Just in case this happens to anyone else , I fixed it and it was so simple.

I didnt realise that the signal comes from the One Connect box, so whereas in the old room there was line of sight, how I had placed them in the new room there wasnt. But now thats rectified its working.

So I can control my Sky Q and my Sonos from the Samsung One Remote and have the Samsung One Connect Box and Sky Q box in a cupboard.
 

wsamuel

Novice Member
Just in case this happens to anyone else , I fixed it and it was so simple.

I didnt realise that the signal comes from the One Connect box, so whereas in the old room there was line of sight, how I had placed them in the new room there wasnt. But now thats rectified its working.

So I can control my Sky Q and my Sonos from the Samsung One Remote and have the Samsung One Connect Box and Sky Q box in a cupboard.
This has happened to me! I now have to have the cabinet door open to use sky Q through my one remote. Blizzare.
 

Not a sky fan

Active Member
Hmmm. Kind of similar issues here with the remote randomly dropping connection to the one connect box. I’d moved stuff in the cabinet AND shut the glass door. Open the door and sling the old ps3 out the way so the ocb can be at the front and all is now fine.
It was never just the sky box though in my case. The remote either worked with everything or nothing at all even though the red light was working on the remote.
Here, the sky q box and the ocb are on different wooden shelves. So can’t actually see each other. Odd 🤷🏻‍♂️

Samsung Uk support said these issues are almost always WiFi interference related as Bluetooth and WiFi are Relatively close on the spectrum he said. So I also turned off all the WiFi and re paired the remote to the ocb, then re started the WiFi. This helped but the last bit of the puzzle was moving the boxes to a more suitable position AND opening the glass door.

Must admit I thought the idea of Bluetooth was to avoid all these issues in the first place. But clearly I hadn’t understood which BluFI worked with which WiTooth 😄

Anyway it’s ok now. Ignoring the odd slight pause where the remote takes a second to respond to inputs with the it’s red light, is if it’s busy or something, though

It’s quite a complex system getting all these boxes to respond seamlessly I guess
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom