Quantcast

Samsung Q90R QLED Owners and Discussion Thread

yeye2

Member
This ^

Far to many people seem to look for problems. Turn it on, watch some films and see what you think. If you don't like it then fair enough but life is too short to pixel peep at every single test for me. Just enjoy the damn thing. 👍
just saw 3 films today and no problems at all, very hard to see, and in 75" it is hard keep eyes in the borders,

as I have 5 years warranty going to keep tv and maybe in 3 or 4 years ask for a replacement :)
 

jo1216

Member
Hi all,

Since the new update in 1352 firmware I'm facing an error message saying The audio data is not supported. All my movies worked perfectly fine before the update. Did anyone experienced the same issue ?
 

kwangomango

Active Member
What is everyone's opinion on the colour differences between Auto and Native Colourspace. Is Auto oversaturated or Native undersaturated?
 

JanB

Member
My judgment is that Native is Over-saturated. I thought that native meant it would be according to some standard, but I had to change that assumption (And I use Movie mode, which also affects saturation).
 

kwangomango

Active Member
Try switching the Gamut between DCIP3 and Rec 2020 in Custom Colourspace and you get the same colour differences. So maybe that is the root difference between Auto and Native?
 

jo1216

Member
Please guys I'm really struggling.. Nobody encounter that issue listed above ? (with mkv files etc.. Video but no sound cause it sais "audio data not supporter"
 

jo1216

Member
But how do you explain that I could play ALL my movies before and never had a single issue. it's a MKV file. And now since this damn update I can't have the sound on any of them. Even after resetting the tv? How is that even possible ?
 

kwangomango

Active Member
How do you explain that it was working flawlessly before the update of firmware then ?
A DTS soundtrack will not be decoded if fed directly to the One Connect box or by using one of the TV's internal apps. It never has done. Connect your source directly to the soundbar and the soundbar will happily decode it.
 

jo1216

Member
But guys it was doing it before .. Like 2 days ago ! prior to that update... I didn't change the way that I connected my NAS (straight to the TV with ethernet cable). I'm not crazy everything was working fine. Any chance to force reinstall a tv software ?
 

kwangomango

Active Member
But guys it was doing it before .. Like 2 days ago ! prior to that update... I didn't change the way that I connected my NAS (straight to the TV with ethernet cable). I'm not crazy everything was working fine. Any chance to force reinstall a tv software ?
What player are you using to play your mkvs?
 

jo1216

Member
I use to play it trough the NAS ethernet navigation folder from the TV directly. OR I use to play it straight from DS_Video (synology) and now neither is working saying the same error.

Again never had issue at all before.
 

Similar threads

Trending threads

Latest News

AVForums Podcast: 31st May 2020
  • By Phil Hinton
  • Published
MQA expands global partnerships for high end experience
  • By Andy Bassett
  • Published
Samsung 2020 TV app lineup upgraded
  • By Andy Bassett
  • Published
Film festivals move online: We Are One starts 29th May
  • By Andy Bassett
  • Published
Bafta 2020 TV Awards to proceed behind closed doors
  • By Andy Bassett
  • Published
Top Bottom