Established Member
Jan 20, 2011
Reaction score
Hey everyone I'm having so many issues with this TV. Only had it a week and already on a different thread about judder but tonight this set has really screwed up.

I have every single hdmi control set to off on devices and also on the TV. Including HDMI-CEC and eARC.

I've had to reset at least six times and each time has been a different headache. Either it suddenly doesn't recognise Sky Q or its defaulting to some TV sourse.

It's connected to a Yamaha 685 and via that it splits to this TV and then to the dining room. I went to turn the TV on in the dining room, which had been fine all week but had no image. I had to turn the Q80T on to get it to work.

I checked and double checked my settings and also on the receiver and Sky Q. All control's are off!

First reset and it wouldn't recognise the hdmi connection. It then reverted to previous settings! It loaded Samsung plus as the main sourse and wouldn't let me select hdmi 3.

Second time same process only this time it's showing everything off. Tried working with this but the second I turn the TV off it loads back Anytime+!

Third time I unplugged everything and turned it off. This time it finds my Shield as the source but that's not right my Sky Q is.

Fourth it works for 15 mins. I can turn the TV off and it leaves everything playing in the dining room and through the Atmos speaker set up.

I then add my Shield to port 3 on the 685 and the TV starts auto changing the settings to hdmi control!

The shields controls are all off btw.

I use my amp to listen to an external LP player, I also use it for radio and for Spotify etc.

When I turn the TV off the audio remains on from the source for around 30 seconds and then I hear a clicking switch from the back of the TV and the amp just displays the feed name but just flashes on both outputs with all audio locked off.

Everything on the amp is set correctly. If I remove the hdmi from the TV first then power off it all stays on. As soon as I plug the hdmi in to the back the TV makes s click sound and I lose audio.

It's completely ignoring my setup and bypassing! I can't listen to nor use any hdmi port on the amp once it down this. If I turn the TV off and remove the cable after its done this, then turn the power back on for the TV it doesn't come back on via the amp. I can't get no audio whatsoever until I power off and on the TV a few times.

Now I can't watch anything without it being on in the dining room. I can't listen to music either.

Also after around a minute from this click Sky Q goes into standby.

I don't know what to do. As soon as it recognised my Shield playing Atmos it just automatically changed everything and nothing I do to toggle off removes it.

I've tried resetting, power off for half hour segments. As soon as it recognises it's Atmos compatible it just does what the hell it likes. Also I've tried all other hdmi ports on the TV and it still automatically does this.

Essentially I cannot use my receiver now unless the TV is on. I had audio from Spotify for 20/30 mins before plugging the hdmi back in and the second I did it clicked at the back of the tv and locked the receiver.

I've reset that and still it wouldn't play audio from any source until I powered the TV on and off a few times.

Can someone help with this. As I've said everything was off. This was just a swap over of a new TV but even with everything off it's still taking over the receiver and also my sky box.

The latest video from AVForums

RESTORATION vs. REVISIONISM: At what point do 4K video and audio 'upgrades' cross the line?
Subscribe to our YouTube channel
Top Bottom