Samsung Q6FN External Hard Drive Issue

porterballs

Novice Member
hello i have been using a 4tb WD external hard drive for watching my films and tv shows through the samsung Q6FN built in media player. Everthing has been working fine but lately anything i copy to the hard drive shows as empty.

the files can be seen and accessed fine through my pc, but once i plug it into the tv. some folders remain empty. For example i copied a game of thrones folder to hard drive, i plug it into the tv and the folder is there but with no files inside.

The drive is formatted exFAT not that i think its the issue. it also says the date of the creation of the folder is 1970. i will attach a screenshot of the problem on there, any help would be great as i cant add new content to the drive.

The drive i am using!
Amazon product
 

Attachments

  • IMG_1402.jpg
    IMG_1402.jpg
    173.8 KB · Views: 12
  • IMG_1403.jpg
    IMG_1403.jpg
    148 KB · Views: 12

porterballs

Novice Member
Did you ever fix this issue I'm having the same problem and it's driving me mad
I didn’t unfortunately! I tried reformatting the drive, and pretty much everything else I could think of. I ended up buying a nvidia shield for local media. It’s worked out very well! No hoops to jump thorough everything just works.
 

Anostraca

Standard Member
Hello,
If I am not mistaken the TV shows only supported formats. But this could be a different problem.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom