• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Samsung PS50C7000 Problem With Image

matosf

Standard Member
Hi.
( sorry My English )
I have a Samsung Plasma PS50C7000, more and less two years.
At the time I made all those desirable processes in plasmas, from the Settings download up to take pictures of those colors to go with burning the pixels (I think this is the foundation). I ran all during all those hours counseling (200Hrs. not mistaken).

And while I do some retention of channel logos, but nothing unusual because until then disappeared, I now notice a problem much worse and that bothers a lot.
When I see an image is on film, novel, television news ... that "target" scenario the picture is dark and dull, like it's another to overlap ... well this may not be the end. The image is not Clear.

This in dark images, the images with light is not perceptible.

This is "normal" in plasmas?

Example 1... Correct image with very light ... Not dark image:

7659194806_215f81e6e9.jpg



Example 2... With dark image:


7659193794_61a460e0ff.jpg


Thank for help and sorry My bad English.
 

matosf

Standard Member
Good morning.

It's been some time since I started the topic, the problem continues.
I made two videos that demonstrate the problem:






anyone know what is this ?

Thank you.
 
Last edited:

arenaman

Moderator
Is it posterisation or colour banding that's the problem? What source is that? blu ray or satellite TV? It's maybe the quality of the source
 

matosf

Standard Member
Is it posterisation or colour banding that's the problem? What source is that? blu ray or satellite TV? It's maybe the quality of the source

The problem is colour banding.
The source is cable tv, conected with HDMI cable.

Happen With any source, even with blu-ray or PS3.

Thank for attention.
 

NickInWiltshire

Prominent Member
Have you got it in a picture setting called "dynamic" or "vivid" or something like that? It looks like it is in the shop mode where everything is over-saturated to battle against bright shop lighting.

If so, try to find a mode called "normal" "standard" "cinema" or "movie".
 

matosf

Standard Member
Have you got it in a picture setting called "dynamic" or "vivid" or something like that? It looks like it is in the shop mode where everything is over-saturated to battle against bright shop lighting.

If so, try to find a mode called "normal" "standard" "cinema" or "movie".



I have movie mode, with settings of users AVForuns.

Thank for attention.
 

matosf

Standard Member
http://www.avforums.com/forums/tv-t...d-4k/1461753-purple-patch-white-screen-4.html


The above AVForums thread might help you ?, it's hard to tell if it's the same problem from the video clips provided. People have had new panels fitted to their 2010 C models because of a manufacturing fault. I had a new panel fitted by Samsung in December, the TV was out of warranty but it was still done free of any charge.

Thank you.

My TV has also not warranty.
I do not believe that Samsung Portuguese proceed the same way as in the UK.
I've sent mail to Samsung but without warranty should not do anything. It was good to do the exchange for free because the defect is the TV and not mine.

Thank you.
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom