Question Samsung plasma ps50c96hd picture problem, flat color, no uniform color, blur

Discussion in 'Plasma TVs Forum' started by chris333j, Jun 9, 2019.

  1. chris333j

    chris333j
    Novice Member

    Joined:
    Jun 9, 2019
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Marseille
    Ratings:
    +0
    Hi, I have a plama samsung (ps50c96hd) and the picture is very bad.
    I'm new in this forum so i edit this post, sorry for that...
    The picture :
    [​IMG]

    With no signal there are grey point :
    [​IMG]

    I have control all the voltage (Vs, Vsc, Va, Ve...) all is good.

    On the Z card (on right) i just replace a bad capacitor (25v 680mf) but no effect.

    I have change the t-con module but no effect...

    If you can help me plz :crying::crying::crying:
     
  2. chris333j

    chris333j
    Novice Member

    Joined:
    Jun 9, 2019
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Marseille
    Ratings:
    +0
    I have change the t-con (control) and the power-card but no effect.
    The problem :




    Thanks a lot for any idea...
     
  3. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    23,991
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,614
    Time to give up and get a new TV.
     
  4. chris333j

    chris333j
    Novice Member

    Joined:
    Jun 9, 2019
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Marseille
    Ratings:
    +0
    Good evening, I reconnected the television without the x-main control card and ... the image remains exactly the same, there is only the sound that has disappeared. It's strange, is not it? Thank you
     

Share This Page

Loading...