Samsung LE40R74BDX / Sky HD Help!

Lord Jerec

Active Member
Hi all,

I've only recently joined and I've searched for any similar posts about my problem and couldn't find any so sorry if this has come up before.

I've had this Tv for a while now, and Sky HD for just under a year.

And pretty much from the start, every so often whilst watching Sky, the screen will flicker and then go off, and a message appears saying "HDMI Mode not Supported".

Now I've changed the HDMI cable and it still does it so I'm guessing its not that.

I was hoping to see if anyone else has had the same problem so I can work out if its the TV or the Sky box.

Thanks in advance,
 

erniebert1

Active Member
I have the LE40R73BD and its happened on mine aswell m8 probably 3 or 4 times over the last 4 months. By pressing standby to turn the tv off and then back on again resolves the problem straight away but it has always puzzled me to the reason why. At least we can say its not an individual thing and its more common that I/we probably first thought.

lee
 

Lord Jerec

Active Member
At least I'm not the only one! :)

Thing is though, its never happened on a different channel or on the PS3, which uses HDMI, so I can only assume its the Sky HD box, the other test I did was when I'm watching something using the interactive, like Music Choice channel that allows you to choose from the different stations, if it flicks off, it resets to the normal page, which means its closed the interactive.

Hmmm I might ring sky, whats their procedure for these things anyone know???
 

xilog

Active Member
I have the same problem with my Panasonic AX100 projector, but not with my Samsung 42Q7HD plasma. It's got to be down to HDCP somewhere along the line but whether it's the HD box or the display devices is anyone's guess at the moment. I think we need to find a tame electronic engineer who has all the kit necessary to eavesdrop on the HD box/display and see where the fault lies. :)
 

justdoit

Active Member
Yeah!

I might call Sky the weekend to see if they have heard or any similar problems.

I'll save you a phone call to customer services and give you their responce now shall I? Sky never have any problems with their hardware. Never! Ever! And if you say you have one then its quite clearly nothing to do with sky!:D
 

xilog

Active Member
Aaaaaaaaaaarrrrrrrrrrrrggggggggggh!!!!!!! Darn this thread to heck! I just got this on my plasma in the middle of Hotel Babylon. :mad:

But it does help in a way I suppose. The PJ and plasma are connected with different HDMI leads. The ONLY common factor in my setup is the HD box. Calling $ky in the morning.
 
R

rabb

Guest
I get the same thing with my Sony 40W2000,when it starts to do it if I turn off the TV and switch it back on again it will continue to happen every 5-10 mins. But have noticed if I turn HD box off then on again it won`t happen again for a few days.
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom